summaryrefslogtreecommitdiffstats
path: root/host/CMakeLists.txt
diff options
context:
space:
mode:
authorJosh Blum <josh@joshknows.com>2012-10-29 19:42:29 -0700
committerJosh Blum <josh@joshknows.com>2012-11-08 18:36:59 -0800
commit6b2a2128426f0f17b6375a39efb37d7202f78574 (patch)
tree3f701643d0e5786395d8b176bce1b59c916a361c /host/CMakeLists.txt
parentc7968a6b0e544236657946943610b9a147b7d569 (diff)
downloaduhd-6b2a2128426f0f17b6375a39efb37d7202f78574.tar.gz
uhd-6b2a2128426f0f17b6375a39efb37d7202f78574.tar.bz2
uhd-6b2a2128426f0f17b6375a39efb37d7202f78574.zip
uhd: work on moving binaries to lib/uhd
Diffstat (limited to 'host/CMakeLists.txt')
-rw-r--r--host/CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/host/CMakeLists.txt b/host/CMakeLists.txt
index 829148adf..1b709a7bf 100644
--- a/host/CMakeLists.txt
+++ b/host/CMakeLists.txt
@@ -43,7 +43,7 @@ SET(LIBRARY_DIR lib${LIB_SUFFIX})
SET(INCLUDE_DIR include)
SET(PKG_DATA_DIR share/uhd)
IF(NOT DEFINED PKG_LIB_DIR)
- SET(PKG_LIB_DIR ${PKG_DATA_DIR})
+ SET(PKG_LIB_DIR ${LIBRARY_DIR}/uhd)
ENDIF()
SET(PKG_DOC_DIR share/doc/uhd)