summaryrefslogtreecommitdiffstats
path: root/host/CMakeLists.txt
diff options
context:
space:
mode:
authorJosh Blum <josh@joshknows.com>2011-07-18 12:56:06 -0700
committerJosh Blum <josh@joshknows.com>2011-07-18 12:56:06 -0700
commit0fb4451675947f8f965831f0a5f4e93945e93b90 (patch)
tree79f1dc97ad40bcc92bd11ee216065458d5298bd9 /host/CMakeLists.txt
parent0e788f77514cf33b0ff178bc7e72287d9e086ba2 (diff)
parent60edbd7f59c873ce69ddb5b337e640f479a28321 (diff)
downloaduhd-0fb4451675947f8f965831f0a5f4e93945e93b90.tar.gz
uhd-0fb4451675947f8f965831f0a5f4e93945e93b90.tar.bz2
uhd-0fb4451675947f8f965831f0a5f4e93945e93b90.zip
Merge branch 'master' into next
Conflicts: host/lib/convert/convert_fc64_with_sse2.cpp
Diffstat (limited to 'host/CMakeLists.txt')
-rw-r--r--host/CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/host/CMakeLists.txt b/host/CMakeLists.txt
index 7fa6dd36b..12c1cc179 100644
--- a/host/CMakeLists.txt
+++ b/host/CMakeLists.txt
@@ -129,7 +129,7 @@ IF(MSVC)
ENDIF(BOOST_ALL_DYN_LINK)
ENDIF(MSVC)
-SET(Boost_ADDITIONAL_VERSIONS "1.42.0" "1.42" "1.43.0" "1.43" "1.44.0" "1.44" "1.45.0" "1.45" "1.46.0" "1.46")
+SET(Boost_ADDITIONAL_VERSIONS "1.42.0" "1.42" "1.43.0" "1.43" "1.44.0" "1.44" "1.45.0" "1.45" "1.46.0" "1.46" "1.47.0" "1.47")
FIND_PACKAGE(Boost 1.36 COMPONENTS ${BOOST_REQUIRED_COMPONENTS})
INCLUDE_DIRECTORIES(${Boost_INCLUDE_DIRS})