summaryrefslogtreecommitdiffstats
path: root/host/CMakeLists.txt
diff options
context:
space:
mode:
authorNick Foster <nick@nerdnetworks.org>2010-10-14 10:46:41 -0700
committerNick Foster <nick@nerdnetworks.org>2010-10-14 10:46:41 -0700
commitb09c15921d692ed0e14365c25701acafcf20bf75 (patch)
tree9c858642b8069cb7a94c17f8e828765214f18996 /host/CMakeLists.txt
parent18c16ad9d793eeb3512e9d0a652402936746ba33 (diff)
parent39ca8e25fc7f9b3170cb517b72640a62b15d253f (diff)
downloaduhd-b09c15921d692ed0e14365c25701acafcf20bf75.tar.gz
uhd-b09c15921d692ed0e14365c25701acafcf20bf75.tar.bz2
uhd-b09c15921d692ed0e14365c25701acafcf20bf75.zip
Merge branch 'master' of ettus.sourcerepo.com:ettus/uhdpriv into usrp2p
Diffstat (limited to 'host/CMakeLists.txt')
-rw-r--r--host/CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/host/CMakeLists.txt b/host/CMakeLists.txt
index 566bfd538..a60eed0a5 100644
--- a/host/CMakeLists.txt
+++ b/host/CMakeLists.txt
@@ -84,7 +84,7 @@ IF(UNIX AND EXISTS "/usr/lib64")
LIST(APPEND BOOST_LIBRARYDIR "/usr/lib64") #fedora 64-bit fix
ENDIF(UNIX AND EXISTS "/usr/lib64")
-SET(Boost_ADDITIONAL_VERSIONS "1.42.0" "1.42" "1.43.0" "1.43")
+SET(Boost_ADDITIONAL_VERSIONS "1.42.0" "1.42" "1.43.0" "1.43" "1.44.0" "1.44")
FIND_PACKAGE(Boost ${BOOST_MIN_VERSION} REQUIRED COMPONENTS
date_time
filesystem