aboutsummaryrefslogtreecommitdiffstats
path: root/firmware/octoclock/CMakeLists.txt
diff options
context:
space:
mode:
authorNicholas Corgan <nick.corgan@ettus.com>2015-06-30 13:36:15 -0700
committerMartin Braun <martin.braun@ettus.com>2015-07-09 09:13:41 -0700
commitd9656de88f7af77b39bfe9985f0ac7c623932d71 (patch)
treeed83e5b72fa8c2afd25410ce6e1bece5621896cd /firmware/octoclock/CMakeLists.txt
parent1449687bb41e9cd39cc3d94413c993a1ec553251 (diff)
downloaduhd-d9656de88f7af77b39bfe9985f0ac7c623932d71.tar.gz
uhd-d9656de88f7af77b39bfe9985f0ac7c623932d71.tar.bz2
uhd-d9656de88f7af77b39bfe9985f0ac7c623932d71.zip
OctoClock bugfixes
* Bumped compatibility version to 3 * firmware: Ethernet, clkdist bugfixes * lib: fixed invalid rev detection
Diffstat (limited to 'firmware/octoclock/CMakeLists.txt')
-rw-r--r--firmware/octoclock/CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/firmware/octoclock/CMakeLists.txt b/firmware/octoclock/CMakeLists.txt
index 80df0e9eb..0f2af35e9 100644
--- a/firmware/octoclock/CMakeLists.txt
+++ b/firmware/octoclock/CMakeLists.txt
@@ -31,7 +31,7 @@ if(NOT DEFINED PROGRAMMER)
endif(NOT DEFINED PROGRAMMER)
if(OCTOCLOCK_DEBUG)
- message(STATUS "Debug enabled. Interrupts will be disabled.")
+ message(STATUS "Debug enabled.")
add_definitions(-DDEBUG)
endif(OCTOCLOCK_DEBUG)