aboutsummaryrefslogtreecommitdiffstats
path: root/firmware/microblaze/usrp2p/bootloader/Makefile.am
diff options
context:
space:
mode:
authorNick Foster <nick@nerdnetworks.org>2010-10-07 18:09:53 -0700
committerNick Foster <nick@nerdnetworks.org>2010-10-07 18:09:53 -0700
commitc205cd329b37f24060ff20c23bc91249969502a1 (patch)
treeac22251643a2ad98f5ebc92414d9334365d10348 /firmware/microblaze/usrp2p/bootloader/Makefile.am
parentb6dae16e5bbddf1fcb9bc77a526f912a15cabbae (diff)
downloaduhd-c205cd329b37f24060ff20c23bc91249969502a1.tar.gz
uhd-c205cd329b37f24060ff20c23bc91249969502a1.tar.bz2
uhd-c205cd329b37f24060ff20c23bc91249969502a1.zip
U2P: Bootloader/ICAP updates. 2-stage bootloader works. Uses EEPROM for state info.
Diffstat (limited to 'firmware/microblaze/usrp2p/bootloader/Makefile.am')
-rw-r--r--firmware/microblaze/usrp2p/bootloader/Makefile.am2
1 files changed, 1 insertions, 1 deletions
diff --git a/firmware/microblaze/usrp2p/bootloader/Makefile.am b/firmware/microblaze/usrp2p/bootloader/Makefile.am
index 1fc5daf9c..eb72d937d 100644
--- a/firmware/microblaze/usrp2p/bootloader/Makefile.am
+++ b/firmware/microblaze/usrp2p/bootloader/Makefile.am
@@ -30,7 +30,7 @@ LDADD = $(top_srcdir)/usrp2p/libusrp2p.a
noinst_PROGRAMS = \
init_bootloader.elf
-init_bootloader_elf_SOURCES = init_bootloader.c
+init_bootloader_elf_SOURCES = init_bootloader.c i2c_sync.c
.bin.rmi:
$(top_srcdir)/bin/bin_to_ram_macro_init.py $< $@