summaryrefslogtreecommitdiffstats
path: root/firmware/microblaze/usrp2/Makefile.am
diff options
context:
space:
mode:
authorJosh Blum <josh@joshknows.com>2010-11-04 19:37:31 -0700
committerJosh Blum <josh@joshknows.com>2010-11-04 19:37:31 -0700
commitd370b4bb3e6ff67027406f71cb6cf7a64d60b016 (patch)
tree884265bd19cfee3526285ac44ac59a7be7488396 /firmware/microblaze/usrp2/Makefile.am
parent4d6caa8a7bf83e6ee78022a109cbc76e075b1ef9 (diff)
parent8a695c06848dfd254d372e661aa00c2c8d6184a1 (diff)
downloaduhd-d370b4bb3e6ff67027406f71cb6cf7a64d60b016.tar.gz
uhd-d370b4bb3e6ff67027406f71cb6cf7a64d60b016.tar.bz2
uhd-d370b4bb3e6ff67027406f71cb6cf7a64d60b016.zip
Merge branch 'garp' into good_stuff
Diffstat (limited to 'firmware/microblaze/usrp2/Makefile.am')
-rw-r--r--firmware/microblaze/usrp2/Makefile.am3
1 files changed, 2 insertions, 1 deletions
diff --git a/firmware/microblaze/usrp2/Makefile.am b/firmware/microblaze/usrp2/Makefile.am
index 8da013980..ba426b75c 100644
--- a/firmware/microblaze/usrp2/Makefile.am
+++ b/firmware/microblaze/usrp2/Makefile.am
@@ -22,10 +22,11 @@ AM_CFLAGS = \
AM_LDFLAGS = \
$(COMMON_LFLAGS) \
- libusrp2.a \
-Wl,-defsym -Wl,_TEXT_START_ADDR=0x0050 \
-Wl,-defsym -Wl,_STACK_SIZE=3072
+LDADD = libusrp2.a
+
########################################################################
# USRP2 specific library and programs
########################################################################