summaryrefslogtreecommitdiffstats
path: root/firmware/microblaze/usrp2/Makefile.am
diff options
context:
space:
mode:
authorJosh Blum <josh@joshknows.com>2010-11-04 19:40:02 -0700
committerJosh Blum <josh@joshknows.com>2010-11-04 19:40:02 -0700
commit7c36bc7b7456225f613887a2b84ebefac2b1c208 (patch)
tree8722cdad5748a113924f7809d789aaefda94df4e /firmware/microblaze/usrp2/Makefile.am
parentc8cb4bcadc32e59e98fc2901eb94830f600d5d28 (diff)
parent7a7e704fa3d79036da1f33013e761eb747b725f0 (diff)
downloaduhd-7c36bc7b7456225f613887a2b84ebefac2b1c208.tar.gz
uhd-7c36bc7b7456225f613887a2b84ebefac2b1c208.tar.bz2
uhd-7c36bc7b7456225f613887a2b84ebefac2b1c208.zip
Merge branch 'good_stuff' into mb_eeprom
Diffstat (limited to 'firmware/microblaze/usrp2/Makefile.am')
-rw-r--r--firmware/microblaze/usrp2/Makefile.am3
1 files changed, 2 insertions, 1 deletions
diff --git a/firmware/microblaze/usrp2/Makefile.am b/firmware/microblaze/usrp2/Makefile.am
index 8da013980..ba426b75c 100644
--- a/firmware/microblaze/usrp2/Makefile.am
+++ b/firmware/microblaze/usrp2/Makefile.am
@@ -22,10 +22,11 @@ AM_CFLAGS = \
AM_LDFLAGS = \
$(COMMON_LFLAGS) \
- libusrp2.a \
-Wl,-defsym -Wl,_TEXT_START_ADDR=0x0050 \
-Wl,-defsym -Wl,_STACK_SIZE=3072
+LDADD = libusrp2.a
+
########################################################################
# USRP2 specific library and programs
########################################################################