summaryrefslogtreecommitdiffstats
path: root/firmware/microblaze/lib/Makefile.am
diff options
context:
space:
mode:
authorJosh Blum <josh@joshknows.com>2010-02-10 16:53:37 -0800
committerJosh Blum <josh@joshknows.com>2010-02-10 16:53:37 -0800
commit2b6c895b4f9916a06b14c40f545c9b4e53141c9a (patch)
treefee48a8e129bf36e67a6ba1b6d7898429e79b0bb /firmware/microblaze/lib/Makefile.am
parenta61cc56bb6d544742487326ccba7c457bbddb0e6 (diff)
downloaduhd-2b6c895b4f9916a06b14c40f545c9b4e53141c9a.tar.gz
uhd-2b6c895b4f9916a06b14c40f545c9b4e53141c9a.tar.bz2
uhd-2b6c895b4f9916a06b14c40f545c9b4e53141c9a.zip
net_common working in this state with control udp packets
Diffstat (limited to 'firmware/microblaze/lib/Makefile.am')
-rw-r--r--firmware/microblaze/lib/Makefile.am12
1 files changed, 10 insertions, 2 deletions
diff --git a/firmware/microblaze/lib/Makefile.am b/firmware/microblaze/lib/Makefile.am
index 0f5a5298c..02e9dda73 100644
--- a/firmware/microblaze/lib/Makefile.am
+++ b/firmware/microblaze/lib/Makefile.am
@@ -51,7 +51,10 @@ libu2fw_a_SOURCES = \
printf.c \
sd.c \
spi.c \
- u2_init.c
+ u2_init.c \
+ net_common.c \
+ arp_cache.c \
+ banal.c
noinst_HEADERS = \
ad9510.h \
@@ -84,7 +87,12 @@ noinst_HEADERS = \
stdio.h \
u2_init.h \
usrp2_bytesex.h \
- wb16550.h
+ wb16550.h \
+ net_common.h \
+ if_arp.h \
+ arp_cache.h \
+ banal.h \
+ ethertype.h
EXTRA_DIST = \
microblaze.ld