summaryrefslogtreecommitdiffstats
path: root/firmware/microblaze/configure.ac
diff options
context:
space:
mode:
authorJosh Blum <josh@joshknows.com>2010-02-11 20:24:01 -0800
committerJosh Blum <josh@joshknows.com>2010-02-11 20:24:01 -0800
commit350f5c5decca20a54132867283448fd32226bbc2 (patch)
tree261ec83435d3625ea307e21813ea814113278b79 /firmware/microblaze/configure.ac
parent6c7d9f1f7573fc73522499573560bf1aef64f414 (diff)
downloaduhd-350f5c5decca20a54132867283448fd32226bbc2.tar.gz
uhd-350f5c5decca20a54132867283448fd32226bbc2.tar.bz2
uhd-350f5c5decca20a54132867283448fd32226bbc2.zip
Getting hello packets from the usrp2 with ip and mac addrs.
Cleaned up the mb build system a bit.
Diffstat (limited to 'firmware/microblaze/configure.ac')
-rw-r--r--firmware/microblaze/configure.ac7
1 files changed, 7 insertions, 0 deletions
diff --git a/firmware/microblaze/configure.ac b/firmware/microblaze/configure.ac
index cbb9e1a93..46968b7fb 100644
--- a/firmware/microblaze/configure.ac
+++ b/firmware/microblaze/configure.ac
@@ -35,6 +35,13 @@ AC_PROG_CC([mb-gcc])
LT_INIT
##################################################
+## Setup Tools
+##################################################
+AC_PATH_PROG([MB_OBJCOPY], [mb-objcopy])
+AC_PATH_PROG([MB_OBJDUMP], [mb-objdump])
+AC_PATH_PROG([HEXDUMP], [hexdump])
+
+##################################################
## Create Files
##################################################
AC_CONFIG_FILES([ \