summaryrefslogtreecommitdiffstats
path: root/firmware/microblaze/apps/Makefile.am
diff options
context:
space:
mode:
authorJosh Blum <josh@joshknows.com>2010-02-11 20:24:01 -0800
committerJosh Blum <josh@joshknows.com>2010-02-11 20:24:01 -0800
commit350f5c5decca20a54132867283448fd32226bbc2 (patch)
tree261ec83435d3625ea307e21813ea814113278b79 /firmware/microblaze/apps/Makefile.am
parent6c7d9f1f7573fc73522499573560bf1aef64f414 (diff)
downloaduhd-350f5c5decca20a54132867283448fd32226bbc2.tar.gz
uhd-350f5c5decca20a54132867283448fd32226bbc2.tar.bz2
uhd-350f5c5decca20a54132867283448fd32226bbc2.zip
Getting hello packets from the usrp2 with ip and mac addrs.
Cleaned up the mb build system a bit.
Diffstat (limited to 'firmware/microblaze/apps/Makefile.am')
-rw-r--r--firmware/microblaze/apps/Makefile.am5
1 files changed, 3 insertions, 2 deletions
diff --git a/firmware/microblaze/apps/Makefile.am b/firmware/microblaze/apps/Makefile.am
index 8e4551083..eb6ee6534 100644
--- a/firmware/microblaze/apps/Makefile.am
+++ b/firmware/microblaze/apps/Makefile.am
@@ -19,7 +19,9 @@
include $(top_srcdir)/Makefile.common
-LDADD = ../lib/libu2fw.a
+LDADD = $(top_srcdir)/lib/libu2fw.a
+
+AM_CFLAGS += -I$(top_srcdir)/../../lib/usrp/mboard
noinst_PROGRAMS = txrx.elf
@@ -78,4 +80,3 @@ txrx_elf_SOURCES = txrx.c
# mimo_app_common_v2.h
#
-MOSTLYCLEANFILES = *.map