summaryrefslogtreecommitdiffstats
path: root/firmware/microblaze/apps/Makefile.am
diff options
context:
space:
mode:
authorJosh Blum <josh@joshknows.com>2010-02-22 18:47:05 -0800
committerJosh Blum <josh@joshknows.com>2010-02-22 18:47:05 -0800
commit6b7c53985c09a8d74e9bfd9c6b37948d458b2c44 (patch)
treeb2a5fda7c44229ba210e95424e813b63c2545f85 /firmware/microblaze/apps/Makefile.am
parent5200303517f4941fa60e2db713411f36116634a7 (diff)
downloaduhd-6b7c53985c09a8d74e9bfd9c6b37948d458b2c44.tar.gz
uhd-6b7c53985c09a8d74e9bfd9c6b37948d458b2c44.tar.bz2
uhd-6b7c53985c09a8d74e9bfd9c6b37948d458b2c44.zip
Work on the io interface for a device (and some implementation work in usrp2).
Modified the udp transport to reflect some of these changes. Got the fw compiling again, and it will not set data to true for small payloads (configuration ones).
Diffstat (limited to 'firmware/microblaze/apps/Makefile.am')
-rw-r--r--firmware/microblaze/apps/Makefile.am2
1 files changed, 1 insertions, 1 deletions
diff --git a/firmware/microblaze/apps/Makefile.am b/firmware/microblaze/apps/Makefile.am
index 6d993ef8c..ff426cf8c 100644
--- a/firmware/microblaze/apps/Makefile.am
+++ b/firmware/microblaze/apps/Makefile.am
@@ -21,7 +21,7 @@ include $(top_srcdir)/Makefile.common
LDADD = $(top_srcdir)/lib/libu2fw.a
-AM_CFLAGS += -I$(top_srcdir)/../../host/lib/usrp/mboard
+AM_CFLAGS += -I$(top_srcdir)/../../host/lib/usrp
noinst_PROGRAMS = txrx.elf