summaryrefslogtreecommitdiffstats
path: root/firmware/microblaze/apps/Makefile.am
diff options
context:
space:
mode:
authorJosh Blum <josh@joshknows.com>2010-02-10 18:44:19 -0800
committerJosh Blum <josh@joshknows.com>2010-02-10 18:44:19 -0800
commit6c7d9f1f7573fc73522499573560bf1aef64f414 (patch)
tree5b63082d9b9c109ab2059c415f77935a9385cc81 /firmware/microblaze/apps/Makefile.am
parent2b6c895b4f9916a06b14c40f545c9b4e53141c9a (diff)
downloaduhd-6c7d9f1f7573fc73522499573560bf1aef64f414.tar.gz
uhd-6c7d9f1f7573fc73522499573560bf1aef64f414.tar.bz2
uhd-6c7d9f1f7573fc73522499573560bf1aef64f414.zip
removed unwanted/broken files
Diffstat (limited to 'firmware/microblaze/apps/Makefile.am')
-rw-r--r--firmware/microblaze/apps/Makefile.am74
1 files changed, 38 insertions, 36 deletions
diff --git a/firmware/microblaze/apps/Makefile.am b/firmware/microblaze/apps/Makefile.am
index d3c9fb1d8..8e4551083 100644
--- a/firmware/microblaze/apps/Makefile.am
+++ b/firmware/microblaze/apps/Makefile.am
@@ -21,31 +21,33 @@ include $(top_srcdir)/Makefile.common
LDADD = ../lib/libu2fw.a
-noinst_PROGRAMS = \
- blink_leds \
- blink_leds2 \
- buf_ram_test \
- burn_dbsrx_eeprom \
- can_i_sub \
- echo \
- hello \
- read_dbids \
- set_hw_rev \
- test1 \
- test_db_spi \
- test_i2c \
- test_sd \
- test_ram \
- test_phy_comm \
- test_lsadc \
- test_lsdac \
- timer_test \
- txrx \
- burnrev30 \
- burnrev31 \
- burnrev40 \
- sd_gentest \
- sd_bounce
+noinst_PROGRAMS = txrx.elf
+
+# blink_leds \
+# blink_leds2 \
+# buf_ram_test \
+# burn_dbsrx_eeprom \
+# can_i_sub \
+# echo \
+# hello \
+# read_dbids \
+# set_hw_rev \
+# test1 \
+# test_db_spi \
+# test_i2c \
+# test_sd \
+# test_ram \
+# test_phy_comm \
+# test_lsadc \
+# test_lsdac \
+# timer_test \
+# txrx \
+# burnrev30 \
+# burnrev31 \
+# burnrev40 \
+# sd_gentest \
+# sd_bounce
+#
#nononono = \
# eth_serdes \
@@ -62,18 +64,18 @@ noinst_PROGRAMS = \
# tx_drop_SOURCES = tx_drop.c app_common.c
# tx_drop_rate_limited_SOURCES = tx_drop_rate_limited.c app_common.c
# tx_drop2_SOURCES = tx_drop2.c app_common.c
-txrx_SOURCES = txrx.c
+txrx_elf_SOURCES = txrx.c
# app_common_v2.c
-factory_test_SOURCES = factory_test.c app_common_v2.c
-eth_serdes_SOURCES = eth_serdes.c app_passthru_v2.c
-serdes_txrx_SOURCES = serdes_txrx.c app_common_v2.c
-mimo_tx_SOURCES = mimo_tx.c mimo_app_common_v2.c
-mimo_tx_slave_SOURCES = mimo_tx_slave.c app_common_v2.c
-
-noinst_HEADERS = \
- app_common_v2.h \
- app_passthru_v2.h \
- mimo_app_common_v2.h
+#factory_test_SOURCES = factory_test.c app_common_v2.c
+#eth_serdes_SOURCES = eth_serdes.c app_passthru_v2.c
+#serdes_txrx_SOURCES = serdes_txrx.c app_common_v2.c
+#mimo_tx_SOURCES = mimo_tx.c mimo_app_common_v2.c
+#mimo_tx_slave_SOURCES = mimo_tx_slave.c app_common_v2.c
+#noinst_HEADERS = \
+# app_common_v2.h \
+# app_passthru_v2.h \
+# mimo_app_common_v2.h
+#
MOSTLYCLEANFILES = *.map