summaryrefslogtreecommitdiffstats
path: root/configure.ac
diff options
context:
space:
mode:
authorJosh Blum <josh@joshknows.com>2010-01-29 19:22:40 -0800
committerJosh Blum <josh@joshknows.com>2010-01-29 19:22:40 -0800
commit5e455ca92280e3c22f5484cb81a2aef0cdfb5de4 (patch)
treed32d5aeebbef8fc2d15c42b281c893940f7f6b5b /configure.ac
parentaa2c904d7a6dad83f4a516a5a38ee9e765b9dfac (diff)
downloaduhd-5e455ca92280e3c22f5484cb81a2aef0cdfb5de4.tar.gz
uhd-5e455ca92280e3c22f5484cb81a2aef0cdfb5de4.tar.bz2
uhd-5e455ca92280e3c22f5484cb81a2aef0cdfb5de4.zip
Minimal framework in place to handle udp discovery.
Added usrp2 stuff, udp wrapper, discovery function. Added app called discover usrps (usrp2 only for now).
Diffstat (limited to 'configure.ac')
-rw-r--r--configure.ac3
1 files changed, 2 insertions, 1 deletions
diff --git a/configure.ac b/configure.ac
index f4453278c..64c50c7da 100644
--- a/configure.ac
+++ b/configure.ac
@@ -77,7 +77,7 @@ AC_DEFUN([UHD_CHECK_HEADER],[
AC_CHECK_HEADER([$1], [], [AC_MSG_ERROR("cannot find header $1")])
])
-UHD_CHECK_HEADER([arpa/inet.h])
+UHD_CHECK_HEADER([netinet/in.h])
UHD_CHECK_HEADER([netinet/ether.h])
##################################################
@@ -104,6 +104,7 @@ AC_PATH_PROG(PYTHON, python)
##################################################
AC_CONFIG_FILES([ \
Makefile \
+ apps/Makefile \
include/Makefile \
include/usrp_uhd/Makefile \
include/usrp_uhd/usrp/Makefile \