summaryrefslogtreecommitdiffstats
path: root/Makefile.am
diff options
context:
space:
mode:
authorJosh Blum <josh@joshknows.com>2010-02-09 16:28:16 -0800
committerJosh Blum <josh@joshknows.com>2010-02-09 16:28:16 -0800
commitc5480830c6e8e8e862523b3ebf3117fda8a100df (patch)
tree65aac999502e58efe5cdfad71bef7ddc3d201444 /Makefile.am
parentdfd7f99eecefc19effd97034048641de9d6b7e94 (diff)
downloaduhd-c5480830c6e8e8e862523b3ebf3117fda8a100df.tar.gz
uhd-c5480830c6e8e8e862523b3ebf3117fda8a100df.tar.bz2
uhd-c5480830c6e8e8e862523b3ebf3117fda8a100df.zip
renamed usrp_uhd to uhd
Diffstat (limited to 'Makefile.am')
-rw-r--r--Makefile.am8
1 files changed, 4 insertions, 4 deletions
diff --git a/Makefile.am b/Makefile.am
index a1f915f93..a76913311 100644
--- a/Makefile.am
+++ b/Makefile.am
@@ -23,13 +23,13 @@ SUBDIRS = include lib test apps
## Handle the pkgconfig file generation
########################################################################
pkgconfigdir = $(libdir)/pkgconfig
-pkgconfig_DATA = usrp_uhd.pc
+pkgconfig_DATA = uhd.pc
-EXTRA_DIST = $(srcdir)/usrp_uhd.pc.in
-BUILT_SOURCES = usrp_uhd.pc
+EXTRA_DIST = $(srcdir)/uhd.pc.in
+BUILT_SOURCES = uhd.pc
MOSTLYCLEANFILES = $(BUILT_SOURCES)
-usrp_uhd.pc: $(srcdir)/usrp_uhd.pc.in Makefile
+uhd.pc: $(srcdir)/uhd.pc.in Makefile
$(SED) \
-e 's|@prefix[@]|$(prefix)|g' \
-e 's|@exec_prefix[@]|$(exec_prefix)|g' \