summaryrefslogtreecommitdiffstats
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorJosh Blum <josh@joshknows.com>2010-02-16 12:25:31 -0800
committerJosh Blum <josh@joshknows.com>2010-02-16 12:25:31 -0800
commit429342fbab61b49c6622f994c5522ee3eee7e39a (patch)
tree5d607d3f6314d79403bffdce179d6c95a5e8759b /CMakeLists.txt
parent1b70ff306342ca1078e105488811a52c49b446f4 (diff)
downloaduhd-429342fbab61b49c6622f994c5522ee3eee7e39a.tar.gz
uhd-429342fbab61b49c6622f994c5522ee3eee7e39a.tar.bz2
uhd-429342fbab61b49c6622f994c5522ee3eee7e39a.zip
Added usrp2 impl for the guts of the usrp2 handling.
The top level usrp2 will contain an impl and forward calls to it.
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt3
1 files changed, 3 insertions, 0 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 3f4559c24..70c04631b 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -22,6 +22,9 @@ ENABLE_TESTING()
########################################################################
# Setup CPack
########################################################################
+SET(CPACK_PACKAGE_VERSION_MAJOR 0)
+SET(CPACK_PACKAGE_VERSION_MINOR 0)
+SET(CPACK_PACKAGE_VERSION_PATCH 0)
SET(CPACK_RESOURCE_FILE_README ${CMAKE_SOURCE_DIR}/README)
SET(CPACK_RESOURCE_FILE_LICENSE ${CMAKE_SOURCE_DIR}/LICENSE)
INCLUDE(CPack) #include after setting vars