aboutsummaryrefslogtreecommitdiffstats
path: root/sw/deps/si5351/Cargo.toml
diff options
context:
space:
mode:
Diffstat (limited to 'sw/deps/si5351/Cargo.toml')
-rw-r--r--sw/deps/si5351/Cargo.toml19
1 files changed, 19 insertions, 0 deletions
diff --git a/sw/deps/si5351/Cargo.toml b/sw/deps/si5351/Cargo.toml
new file mode 100644
index 0000000..147ae69
--- /dev/null
+++ b/sw/deps/si5351/Cargo.toml
@@ -0,0 +1,19 @@
+[package]
+name = "si5351"
+version = "0.2.0"
+keywords = ["embedded", "no-std", "embedded-hal-driver", "clock", "ham-radio"]
+categories = ["embedded", "no-std"]
+authors = ["Ilya Epifanov <elijah.epifanov@gmail.com>"]
+description = "A platform agnostic driver for the Si5351 clock generator"
+license = "MIT OR Apache-2.0"
+exclude = [".travis.yml", ".gitignore"]
+repository = "https://github.com/ilya-epifanov/si5351"
+edition = "2018"
+
+[badges.travis-ci]
+branch = "master"
+repository = "jamwaffles/ssd1306"
+
+[dependencies]
+embedded-hal = "0.2.2"
+bitflags = "1.0"