aboutsummaryrefslogtreecommitdiffstats
path: root/sw/demo1/Cargo.toml
diff options
context:
space:
mode:
Diffstat (limited to 'sw/demo1/Cargo.toml')
-rw-r--r--sw/demo1/Cargo.toml4
1 files changed, 3 insertions, 1 deletions
diff --git a/sw/demo1/Cargo.toml b/sw/demo1/Cargo.toml
index cf33da1..28c9e67 100644
--- a/sw/demo1/Cargo.toml
+++ b/sw/demo1/Cargo.toml
@@ -19,13 +19,15 @@ stm32f1xx-hal = { version = "0.5", features = ["rt", "stm32f103"] }
embedded-hal = { version = "0.2", features = [] }
shared-bus = { version = "0.1.4", features = ["cortexm"] }
hd44780-driver = { path = "../deps/hd44780-driver"}
-si5351 = { git = "https://github.com/ilya-epifanov/si5351", rev = "e509c36" }
+si5351 = { path = "../deps/si5351" }
[profile.dev]
codegen-units = 1
incremental = false
+opt-level = 'z'
[profile.release]
codegen-units = 1
debug = true
lto = true
+opt-level = 'z'