aboutsummaryrefslogtreecommitdiffstats
path: root/sw/deps/hd44780-driver/Cargo.toml
diff options
context:
space:
mode:
authorMatthias P. Braendli <matthias.braendli@mpb.li>2020-06-28 16:42:21 +0200
committerMatthias P. Braendli <matthias.braendli@mpb.li>2020-06-28 16:42:21 +0200
commit5d1cff57f9f5acd740a8b5f8c941beefdcc00176 (patch)
treebdfd0e394d6333aead7d3a0295ba3457bd68275d /sw/deps/hd44780-driver/Cargo.toml
parent93220f99a52dc93f9a2d5b11074f60156ef70210 (diff)
downloadpicardy-5d1cff57f9f5acd740a8b5f8c941beefdcc00176.tar.gz
picardy-5d1cff57f9f5acd740a8b5f8c941beefdcc00176.tar.bz2
picardy-5d1cff57f9f5acd740a8b5f8c941beefdcc00176.zip
sw: configure si5351
Diffstat (limited to 'sw/deps/hd44780-driver/Cargo.toml')
-rw-r--r--sw/deps/hd44780-driver/Cargo.toml15
1 files changed, 15 insertions, 0 deletions
diff --git a/sw/deps/hd44780-driver/Cargo.toml b/sw/deps/hd44780-driver/Cargo.toml
new file mode 100644
index 0000000..b6bd9e8
--- /dev/null
+++ b/sw/deps/hd44780-driver/Cargo.toml
@@ -0,0 +1,15 @@
+[package]
+name = "hd44780-driver"
+version = "0.3.0"
+edition = "2018"
+keywords = ["no-std", "lcd", "embedded-hal-driver", "embedded-hal", "hd44780"]
+categories = ["embedded", "hardware-support", "no-std"]
+description = "A crate to use HD44780 compliant displays with embedded-hal"
+authors = ["John Doneth <doneth7@gmail.com>"]
+license = "MIT"
+repository = "https://github.com/JohnDoneth/hd44780-driver"
+documentation = "https://docs.rs/hd44780-driver"
+readme = "README.md"
+
+[dependencies]
+embedded-hal = "0.2.3"