summaryrefslogtreecommitdiffstats
path: root/Makefile.am
diff options
context:
space:
mode:
authorMartin Storsjo <martin@martin.st>2016-10-18 08:29:04 +0300
committerMartin Storsjo <martin@martin.st>2016-10-18 08:29:04 +0300
commit2b1e8db04d5e5cec26e69e489eee29ca162d6b5f (patch)
treebd2948a46933c0750b957fd3744e9eba5a43b79c /Makefile.am
parent55554d0b2d5e47f7ddaea9188badef37aafc9be8 (diff)
downloadfdk-aac-2b1e8db04d5e5cec26e69e489eee29ca162d6b5f.tar.gz
fdk-aac-2b1e8db04d5e5cec26e69e489eee29ca162d6b5f.tar.bz2
fdk-aac-2b1e8db04d5e5cec26e69e489eee29ca162d6b5f.zip
Don't force C++98 mode any longer
The code builds fine in C++11 mode now.
Diffstat (limited to 'Makefile.am')
-rw-r--r--Makefile.am2
1 files changed, 1 insertions, 1 deletions
diff --git a/Makefile.am b/Makefile.am
index 38c7ae9..5b2c65b 100644
--- a/Makefile.am
+++ b/Makefile.am
@@ -12,7 +12,7 @@ AM_CPPFLAGS = \
-I$(top_srcdir)/libFDK/include \
-I$(top_srcdir)/libPCMutils/include
-AM_CXXFLAGS = -fno-exceptions -fno-rtti -std=c++98
+AM_CXXFLAGS = -fno-exceptions -fno-rtti
libfdk_aac_la_LINK = $(LINK) $(libfdk_aac_la_LDFLAGS)
# Mention a dummy pure C file to trigger generation of the $(LINK) variable
nodist_EXTRA_libfdk_aac_la_SOURCES = dummy.c