aboutsummaryrefslogtreecommitdiffstats
path: root/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'Makefile.am')
-rw-r--r--Makefile.am3
1 files changed, 2 insertions, 1 deletions
diff --git a/Makefile.am b/Makefile.am
index bc09713..d7914f9 100644
--- a/Makefile.am
+++ b/Makefile.am
@@ -7,7 +7,8 @@ else
GITVERSION_FLAGS =
endif
-AM_CPPFLAGS = -g -O2 $(GITVERSION_FLAGS)
+AM_CPPFLAGS = -Wall $(GITVERSION_FLAGS)
+AM_CFLAGS = -Wall
etisnoop_SOURCES = dabplussnoop.cpp dabplussnoop.hpp \
etiinput.cpp etiinput.hpp \