summaryrefslogtreecommitdiffstats
path: root/src/Makefile.am
diff options
context:
space:
mode:
authorMatthias P. Braendli <matthias.braendli@mpb.li>2013-12-15 15:56:32 +0100
committerMatthias P. Braendli <matthias.braendli@mpb.li>2013-12-15 16:32:15 +0100
commitf172d049863a38f33e8b15a3e47d4904b2c81323 (patch)
tree3c4fa6fba8002a1b5d9ce2edbd9720ba13d8417f /src/Makefile.am
parent2b52846562d310d55a5e16149523e2aa7de2ab0a (diff)
downloaddabmux-f172d049863a38f33e8b15a3e47d4904b2c81323.tar.gz
dabmux-f172d049863a38f33e8b15a3e47d4904b2c81323.tar.bz2
dabmux-f172d049863a38f33e8b15a3e47d4904b2c81323.zip
Add ZeroMQ dabplus input
For use in combination with fdk-aac-dabplus-zmq
Diffstat (limited to 'src/Makefile.am')
-rw-r--r--src/Makefile.am3
1 files changed, 2 insertions, 1 deletions
diff --git a/src/Makefile.am b/src/Makefile.am
index b20f1ed..f439f2e 100644
--- a/src/Makefile.am
+++ b/src/Makefile.am
@@ -30,7 +30,7 @@ endif
FEC_FLAGS =
FEC_LIBS =-lfec
-if HAVE_OUTPUT_ZEROMQ_TEST
+if HAVE_ZEROMQ_TEST
ZMQ_LIBS =-lzmq
else
ZMQ_LIBS =
@@ -58,6 +58,7 @@ CRC_DabMux_SOURCES =DabMux.cpp \
dabInputSlip.h dabInputSlip.cpp \
dabInputTest.h dabInputTest.cpp \
dabInputUdp.h dabInputUdp.cpp \
+ dabInputZmq.h dabInputZmq.cpp \
dabOutput/dabOutput.h \
dabOutput/dabOutputFile.cpp \
dabOutput/dabOutputFifo.cpp \