summaryrefslogtreecommitdiffstats
path: root/Makefile.am
diff options
context:
space:
mode:
authorMatthias P. Braendli <matthias.braendli@mpb.li>2019-08-13 10:48:49 +0200
committerMatthias P. Braendli <matthias.braendli@mpb.li>2019-08-13 10:48:49 +0200
commitef536ba0e190df286d273ded5ba93f4a2f39b45e (patch)
tree5d45c336e2244e3e59e5ae681dd74df037d809ad /Makefile.am
parent14f69f9c915cf644147a52b803d79ff8f40a4ea1 (diff)
downloaddabmux-ef536ba0e190df286d273ded5ba93f4a2f39b45e.tar.gz
dabmux-ef536ba0e190df286d273ded5ba93f4a2f39b45e.tar.bz2
dabmux-ef536ba0e190df286d273ded5ba93f4a2f39b45e.zip
Pull in files from odr-mmbtools-common
Telnet RC is now single-user only.
Diffstat (limited to 'Makefile.am')
-rw-r--r--Makefile.am28
1 files changed, 14 insertions, 14 deletions
diff --git a/Makefile.am b/Makefile.am
index 6e5aa71..216f7c0 100644
--- a/Makefile.am
+++ b/Makefile.am
@@ -94,25 +94,17 @@ odr_dabmux_SOURCES =src/DabMux.cpp \
src/dabOutput/edi/TagPacket.h \
src/dabOutput/edi/Transport.cpp \
src/dabOutput/edi/Transport.h \
- src/ClockTAI.h \
- src/ClockTAI.cpp \
src/ConfigParser.cpp \
src/ConfigParser.h \
src/Eti.h \
src/Eti.cpp \
src/Interleaver.h \
src/Interleaver.cpp \
- src/Log.h \
- src/Log.cpp \
src/ManagementServer.h \
src/ManagementServer.cpp \
src/MuxElements.cpp \
src/MuxElements.h \
src/PcDebug.h \
- src/RemoteControl.cpp \
- src/RemoteControl.h \
- src/crc.h \
- src/crc.c \
src/fig/FIG.h \
src/fig/FIG.cpp \
src/fig/FIG0.h \
@@ -160,6 +152,14 @@ odr_dabmux_SOURCES =src/DabMux.cpp \
src/PrbsGenerator.h \
src/utils.cpp \
src/utils.h \
+ lib/crc.h \
+ lib/crc.c \
+ lib/ClockTAI.h \
+ lib/ClockTAI.cpp \
+ lib/Log.h \
+ lib/Log.cpp \
+ lib/RemoteControl.cpp \
+ lib/RemoteControl.h \
lib/edi/STIDecoder.cpp \
lib/edi/STIDecoder.h \
lib/edi/STIWriter.cpp \
@@ -185,8 +185,8 @@ zmqinput_keygen_CFLAGS = -Wall $(GITVERSION_FLAGS) $(ZMQ_CPPFLAGS)
odr_zmq2farsync_SOURCES = src/zmq2farsync/zmq2farsync.cpp \
src/dabOutput/dabOutput.h \
src/dabOutput/dabOutputRaw.cpp \
- src/Log.h \
- src/Log.cpp \
+ lib/Log.h \
+ lib/Log.cpp \
lib/zmq.hpp
odr_zmq2farsync_LDADD = $(ZMQ_LIBS)
@@ -212,10 +212,10 @@ odr_zmq2edi_SOURCES = src/zmq2edi/zmq2edi.cpp \
src/dabOutput/edi/TagPacket.h \
src/dabOutput/edi/Transport.cpp \
src/dabOutput/edi/Transport.h \
- src/Log.h \
- src/Log.cpp \
- src/crc.h \
- src/crc.c \
+ lib/Log.h \
+ lib/Log.cpp \
+ lib/crc.h \
+ lib/crc.c \
lib/ReedSolomon.h \
lib/ReedSolomon.cpp \
lib/Socket.h \