summaryrefslogtreecommitdiffstats
path: root/configure.ac
diff options
context:
space:
mode:
Diffstat (limited to 'configure.ac')
-rw-r--r--configure.ac3
1 files changed, 2 insertions, 1 deletions
diff --git a/configure.ac b/configure.ac
index 9826a91..d15885e 100644
--- a/configure.ac
+++ b/configure.ac
@@ -113,7 +113,8 @@ AS_IF([test "x$enable_fftw" = "xyes"],
[AC_DEFINE(USE_FFTW, [1], [Define to enable FFTW])])
AC_SUBST([CFLAGS], ["$OPTIM $DEBUG $EXTRA $FFTW_CFLAGS"])
-AC_SUBST([CXXFLAGS], ["$OPTIM $DEBUG $EXTRA $FFTW_LIBS"])
+AC_SUBST([CXXFLAGS], ["$OPTIM $DEBUG $EXTRA $FFTW_CFLAGS"])
+AC_SUBST([LIBS], ["$FFTW_LIBS"])
# Checks for UHD.
AS_IF([test "x$enable_output_uhd" = "xyes"],