aboutsummaryrefslogtreecommitdiffstats
path: root/configure.ac
diff options
context:
space:
mode:
Diffstat (limited to 'configure.ac')
-rw-r--r--configure.ac3
1 files changed, 2 insertions, 1 deletions
diff --git a/configure.ac b/configure.ac
index e01c409..c31306a 100644
--- a/configure.ac
+++ b/configure.ac
@@ -68,7 +68,8 @@ AC_ARG_ENABLE([input_zeromq],
AS_HELP_STRING([--enable-input-zeromq], [Enable ZeroMQ input]))
# UHD support control
AC_ARG_ENABLE([output_uhd],
- AS_HELP_STRING([--enable-output-uhd], [Enable UHD output]))
+ [AS_HELP_STRING([--enable-output-uhd], [Enable UHD output])],
+ [], [enable_output_uhd=yes])
AS_IF([test "x$enable_input_zeromq" = "xyes"],
[AC_DEFINE(HAVE_INPUT_ZEROMQ, [1], [Define if ZeroMQ input is enabled]) ,