summaryrefslogtreecommitdiffstats
path: root/configure.ac
diff options
context:
space:
mode:
authorMatthias P. Braendli <matthias.braendli@mpb.li>2014-01-03 14:58:33 +0100
committerMatthias P. Braendli <matthias.braendli@mpb.li>2014-01-03 14:58:33 +0100
commit50060e2905c0c9d6245209ed6b309d0878ebcf3b (patch)
tree5873756eced22d0a2247a7bc558b8abe3d37ef5a /configure.ac
parentae587d9d1678d50c98497efeaeecda28f2703229 (diff)
downloaddabmod-50060e2905c0c9d6245209ed6b309d0878ebcf3b.tar.gz
dabmod-50060e2905c0c9d6245209ed6b309d0878ebcf3b.tar.bz2
dabmod-50060e2905c0c9d6245209ed6b309d0878ebcf3b.zip
Revert "autotools: AM_INIT_AUTOMAKE with subdir-objects"
This reverts commit ae587d9d1678d50c98497efeaeecda28f2703229. It doesn't work well with older autotools. Solving this is not urgent.
Diffstat (limited to 'configure.ac')
-rw-r--r--configure.ac6
1 files changed, 4 insertions, 2 deletions
diff --git a/configure.ac b/configure.ac
index f79aa05..1605906 100644
--- a/configure.ac
+++ b/configure.ac
@@ -20,7 +20,7 @@ AC_PREREQ(2.59)
AC_INIT([CRC-DabMod], [0.3.3-mpb], [pascal.charest@crc.ca])
AC_CONFIG_AUX_DIR([build-aux])
AC_CANONICAL_SYSTEM
-AM_INIT_AUTOMAKE([-Wall subdir-objects])
+AM_INIT_AUTOMAKE([-Wall])
AC_CONFIG_SRCDIR([src/DabMod.cpp])
AM_CONFIG_HEADER([config.h])
AM_SILENT_RULES([yes])
@@ -133,5 +133,7 @@ AC_FUNC_REALLOC
AC_TYPE_SIGNAL
AC_CHECK_FUNCS([bzero floor ftime gettimeofday memset sqrt strchr strerror strtol])
-AC_CONFIG_FILES([Makefile])
+AC_CONFIG_FILES([Makefile
+ lib/Makefile
+ src/Makefile])
AC_OUTPUT