summaryrefslogtreecommitdiffstats
path: root/Makefile.am
diff options
context:
space:
mode:
authorMatthias P. Braendli <matthias.braendli@mpb.li>2015-02-05 19:22:50 +0100
committerMatthias P. Braendli <matthias.braendli@mpb.li>2015-02-05 19:22:50 +0100
commit1f7576701b54bf83d600780483017457841e830b (patch)
tree17fd685855c5358b75e9635801f0eee874414fd2 /Makefile.am
parent52f695a63a74c36a0f2d1f74a0af20cba095ee1e (diff)
downloaddabmod-1f7576701b54bf83d600780483017457841e830b.tar.gz
dabmod-1f7576701b54bf83d600780483017457841e830b.tar.bz2
dabmod-1f7576701b54bf83d600780483017457841e830b.zip
Add -Isrc to CPPFLAGS
Diffstat (limited to 'Makefile.am')
-rw-r--r--Makefile.am2
1 files changed, 1 insertions, 1 deletions
diff --git a/Makefile.am b/Makefile.am
index b384024..3f5d639 100644
--- a/Makefile.am
+++ b/Makefile.am
@@ -67,7 +67,7 @@ FFT_INC=
FFT_FLG=
endif
-odr_dabmod_CPPFLAGS = -Wall \
+odr_dabmod_CPPFLAGS = -Wall -Isrc \
$(FFT_INC) $(FFT_FLG) $(SIMD_CFLAGS) $(GITVERSION_FLAGS)
odr_dabmod_LDADD = $(FFT_LDADD)
odr_dabmod_SOURCES = src/DabMod.cpp \