aboutsummaryrefslogtreecommitdiffstats
path: root/Makefile.am
diff options
context:
space:
mode:
authorMatthias P. Braendli <matthias.braendli@mpb.li>2018-08-06 10:50:40 +0200
committerMatthias P. Braendli <matthias.braendli@mpb.li>2018-08-06 10:50:40 +0200
commite68fa7c6cb9a718ec16cf849e5885e1ca9b3cf3d (patch)
treedd67f62623b5116bec369a9cd2e766391f8eed78 /Makefile.am
parentec62dd0e963c0bb1b78454e3e00c3575af807be0 (diff)
downloaddabmod-e68fa7c6cb9a718ec16cf849e5885e1ca9b3cf3d.tar.gz
dabmod-e68fa7c6cb9a718ec16cf849e5885e1ca9b3cf3d.tar.bz2
dabmod-e68fa7c6cb9a718ec16cf849e5885e1ca9b3cf3d.zip
Set ASIO_STANDALONE in CXXFLAGS
Diffstat (limited to 'Makefile.am')
-rw-r--r--Makefile.am2
1 files changed, 1 insertions, 1 deletions
diff --git a/Makefile.am b/Makefile.am
index eae5490..4787cff 100644
--- a/Makefile.am
+++ b/Makefile.am
@@ -524,7 +524,7 @@ odr_dabmod_CFLAGS = -Wall -Isrc -Ilib \
$(GITVERSION_FLAGS)
odr_dabmod_CXXFLAGS = -Wall -Isrc -Ilib -std=c++11 \
$(GITVERSION_FLAGS) \
- -DASIO_HEADER_ONLY
+ -DASIO_STANDALONE
odr_dabmod_LDADD = $(FFT_LDADD)
odr_dabmod_SOURCES = src/DabMod.cpp \
src/PcDebug.h \