aboutsummaryrefslogtreecommitdiffstats
path: root/Makefile.am
diff options
context:
space:
mode:
authorMatthias P. Braendli <matthias.braendli@mpb.li>2024-10-29 22:55:41 +0100
committerMatthias P. Braendli <matthias.braendli@mpb.li>2024-10-29 22:55:41 +0100
commit933021ed44e6c1bd2cf1dee91fc033c145c061af (patch)
tree394a40921470502054b678924d060fc5b882fc91 /Makefile.am
parent004ff5c13515f61728245ccd3d1f281be987b041 (diff)
downloaddabmod-933021ed44e6c1bd2cf1dee91fc033c145c061af.tar.gz
dabmod-933021ed44e6c1bd2cf1dee91fc033c145c061af.tar.bz2
dabmod-933021ed44e6c1bd2cf1dee91fc033c145c061af.zip
Change to 16-bit fixed point
Diffstat (limited to 'Makefile.am')
-rw-r--r--Makefile.am2
1 files changed, 1 insertions, 1 deletions
diff --git a/Makefile.am b/Makefile.am
index 47d6f43..87d553a 100644
--- a/Makefile.am
+++ b/Makefile.am
@@ -35,7 +35,7 @@ endif
bin_PROGRAMS = odr-dabmod
-KISS_FLAGS=-DFIXED_POINT=32
+KISS_FLAGS=-DFIXED_POINT=16
odr_dabmod_CFLAGS = -Wall -Isrc -Ilib -Ikiss \
$(GITVERSION_FLAGS) $(KISS_FLAGS)
odr_dabmod_CXXFLAGS = -Wall -Isrc -Ilib -Ikiss \