aboutsummaryrefslogtreecommitdiffstats
path: root/Cargo.toml
diff options
context:
space:
mode:
Diffstat (limited to 'Cargo.toml')
-rw-r--r--Cargo.toml3
1 files changed, 1 insertions, 2 deletions
diff --git a/Cargo.toml b/Cargo.toml
index 9502cf8..4d0fc0a 100644
--- a/Cargo.toml
+++ b/Cargo.toml
@@ -11,7 +11,7 @@ askama = { version = "0.12", features = ["with-axum"] }
askama_axum = "0.4"
axum = { version = "0.7", features = ["ws"] }
#axum-extra = "0.7"
-chrono = "0.4"
+chrono = { version = "0.4", features = ["serde"] }
simple_logger = "4.3"
log = "0.4"
serde = { version = "1.0", features = ["derive"] }
@@ -34,6 +34,5 @@ tonic = { version = "0.10", features = ["tls", "tls-roots"] }
async-stream = "0.3"
rand = "0.8"
-
[[bin]]
name = "fake-radio"