aboutsummaryrefslogtreecommitdiffstats
path: root/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'Makefile.am')
-rw-r--r--Makefile.am3
1 files changed, 2 insertions, 1 deletions
diff --git a/Makefile.am b/Makefile.am
index 4884dab..6f925f6 100644
--- a/Makefile.am
+++ b/Makefile.am
@@ -9,11 +9,12 @@ endif
odr_sourcecompanion_LDADD = -lzmq
odr_sourcecompanion_CFLAGS = $(GITVERSION_FLAGS) -ggdb -O2 -Wall
-odr_sourcecompanion_CXXFLAGS = $(GITVERSION_FLAGS) -ggdb -O2 -Wall -Isrc/fec -Ilib
+odr_sourcecompanion_CXXFLAGS = $(GITVERSION_FLAGS) -ggdb -O2 -Wall -Isrc -Ilib
odr_sourcecompanion_SOURCES = src/odr-sourcecompanion.cpp \
src/AACDecoder.h src/AACDecoder.cpp \
src/AVTInput.h src/AVTInput.cpp \
src/OrderedQueue.h src/OrderedQueue.cpp \
+ src/Outputs.h src/Outputs.cpp \
src/StatsPublish.h src/StatsPublish.cpp \
src/encryption.h src/encryption.c \
src/utils.h src/utils.c \