summaryrefslogtreecommitdiffstats
path: root/configure.ac
diff options
context:
space:
mode:
Diffstat (limited to 'configure.ac')
-rw-r--r--configure.ac2
1 files changed, 1 insertions, 1 deletions
diff --git a/configure.ac b/configure.ac
index b4ad1e9..fb2314d 100644
--- a/configure.ac
+++ b/configure.ac
@@ -28,7 +28,7 @@ AC_CHECK_LIB(zmq, zmq_init, , AC_MSG_ERROR(ZeroMQ libzmq is required))
if pkg-config MagickWand; then
MAGICKWAND_CFLAGS=`pkg-config MagickWand --cflags`
MAGICKWAND_LDADD=`pkg-config MagickWand --libs`
- AC_SUBST(MAGICKWAND_CPPFLAGS)
+ AC_SUBST(MAGICKWAND_CFLAGS)
AC_SUBST(MAGICKWAND_LDADD)
else
AC_MSG_ERROR(MagickWand not found)