aboutsummaryrefslogtreecommitdiffstats
path: root/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'Makefile.am')
-rw-r--r--Makefile.am4
1 files changed, 2 insertions, 2 deletions
diff --git a/Makefile.am b/Makefile.am
index 05136ba..9a45a0b 100644
--- a/Makefile.am
+++ b/Makefile.am
@@ -78,8 +78,8 @@ odr_audioenc_LDADD = libtoolame-dab.la \
$(odr_audioenc_LDADD_JACK) \
$(odr_audioenc_LDADD_ALSA) \
$(LIBVLC_LIBS) $(LIBFDKAAC_LIBS)
-odr_audioenc_CPPFLAGS = $(AM_CPPFLAGS) $(LIBFDKAAC_CFLAGS) $(GITVERSION_FLAGS) \
- -ggdb -O2 -Isrc -Icontrib
+odr_audioenc_CXXFLAGS = $(LIBFDKAAC_CFLAGS) $(GITVERSION_FLAGS) \
+ -Wall -ggdb -O2 -Isrc -Icontrib
odr_audioenc_SOURCES = src/odr-audioenc.cpp \
src/FileInput.cpp \