summaryrefslogtreecommitdiffstats
path: root/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'Makefile.am')
-rw-r--r--Makefile.am2
1 files changed, 2 insertions, 0 deletions
diff --git a/Makefile.am b/Makefile.am
index 9e2e164..459e61d 100644
--- a/Makefile.am
+++ b/Makefile.am
@@ -44,6 +44,7 @@ dabplus_enc_file_SOURCES = src/dabplus-enc-file.c \
dabplus_enc_file_zmq_LDADD = libfdk-aac.la -lfec -lzmq
dabplus_enc_file_zmq_SOURCES = src/dabplus-enc-file-zmq.c \
src/wavreader.c \
+ contrib/lib_crc.h \
contrib/lib_crc.c
dabplus_enc_alsa_zmq_LDFLAGS = -no-install
@@ -59,6 +60,7 @@ dabplus_enc_alsa_zmq_SOURCES = src/AlsaDabplus.cpp \
mot_encoder_CFLAGS = @MAGICKWAND_CFLAGS@ -Icontrib
mot_encoder_LDADD = @MAGICKWAND_LDADD@
mot_encoder_SOURCES = src/mot-encoder.c \
+ contrib/lib_crc.h \
contrib/lib_crc.c
bin_PROGRAMS = dabplus-enc-file$(EXEEXT) \