summaryrefslogtreecommitdiffstats
path: root/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'Makefile.am')
-rw-r--r--Makefile.am6
1 files changed, 6 insertions, 0 deletions
diff --git a/Makefile.am b/Makefile.am
index 8662153..8b89708 100644
--- a/Makefile.am
+++ b/Makefile.am
@@ -66,7 +66,13 @@ mot_encoder_SOURCES = src/mot-encoder.c \
contrib/lib_crc.h \
contrib/lib_crc.c
+dls_encoder_CFLAGS = $(GITVERSION_FLAGS) -Icontrib
+dls_encoder_SOURCES = src/dls.c \
+ contrib/lib_crc.h \
+ contrib/lib_crc.c
+
bin_PROGRAMS = dabplus-enc$(EXEEXT) \
+ dls-encoder$(EXEEXT) \
mot-encoder$(EXEEXT)
noinst_HEADERS = src/wavreader.h