summaryrefslogtreecommitdiffstats
path: root/Makefile.am
diff options
context:
space:
mode:
authorMatthias P. Braendli <matthias.braendli@mpb.li>2013-12-14 17:32:17 +0100
committerMatthias P. Braendli <matthias.braendli@mpb.li>2013-12-14 17:32:17 +0100
commitee7be955947a0a591f42641419bf4a88953a77fb (patch)
treeef422756ae45ec9db4280bb0585f66a7beca72ef /Makefile.am
parent2f29dd48d02d402169246e3c7f9256869817392a (diff)
downloadODR-AudioEnc-ee7be955947a0a591f42641419bf4a88953a77fb.tar.gz
ODR-AudioEnc-ee7be955947a0a591f42641419bf4a88953a77fb.tar.bz2
ODR-AudioEnc-ee7be955947a0a591f42641419bf4a88953a77fb.zip
Apply piratfm's first commit
It's the patch from commit e969ea8 AAC960 works now. All modes: LC/SBR/PS. Only for DAB+, not DRM. without the copyright headers that create a ton of merge conficts
Diffstat (limited to 'Makefile.am')
-rw-r--r--Makefile.am6
1 files changed, 5 insertions, 1 deletions
diff --git a/Makefile.am b/Makefile.am
index e179cf9..0ab104a 100644
--- a/Makefile.am
+++ b/Makefile.am
@@ -34,11 +34,15 @@ libfdk_aac_la_LDFLAGS = -version-info @FDK_AAC_VERSION@ -no-undefined \
-export-symbols $(top_srcdir)/fdk-aac.sym
if EXAMPLE
-bin_PROGRAMS = aac-enc$(EXEEXT)
+bin_PROGRAMS = aac-enc$(EXEEXT) aac-enc-dabplus$(EXEEXT)
aac_enc_LDADD = libfdk-aac.la
aac_enc_SOURCES = aac-enc.c wavreader.c
+aac_enc_dabplus_LDADD = libfdk-aac.la
+aac_enc_dabplus_SOURCES = aac-enc-dabplus.c wavreader.c
+
+
noinst_HEADERS = wavreader.h
endif